DEM (COPERNICUS_30) missing data

Hey there,

There are missing data in the DEM data gained from the COPERNICUS_30 collection. Additionally, a vertical line (yellow) is occurred in the output raster. Please can you advice why the output raster looks like this.

dem_cube = connection.load_collection(
    spatial_extent = {'west': -74.9  , 'east': -73.106493944999954, 'south': 4.432483427000022, 'north': 5.425259437000022},
    temporal_extent=["2010-01-01", "2030-12-31"])

dem_cube = dem_cube.max_time()"")

Output raster:


Thank you

Hi Andrea,
we already noticed ourselves while working on this case, and will be looking into it.
We’ll let you know when it’s solved, do let us know if there’s any specific priority.

best regards,

related Github ticket: broken `COPERNICUS_30` collection · Issue #180 · Open-EO/openeo-geopyspark-driver · GitHub

Hi Andrea,
it’s partially solved on, the big missing chunk is gone now. The single line of missing pixels is still there. (We’ll look into that as well, but I’m hoping that this already solves the main issue.)

best regards,

As mentioned in broken `COPERNICUS_30` collection · Issue #180 · Open-EO/openeo-geopyspark-driver · GitHub the problem is fixed on back-end
For example, using the original snippet of this thread:
Screenshot from 2022-06-24 14-35-39


Thank you Stefaan. That was quick!