I tried to get some Terrascope Sentinel1 data and I got this error :

The job ID =
It seems to be related to a log in but I don t get which one.

Thanks for answering.


could you try that again?

and what is the spatial extent you are using here?

Hello Stefaan,

I just tried this morning and got the same Kerberos/Accumulo error.
I am using the spatial extent of Napoli.

“spatial_extent”: {
“east”: 14.3537681,
“north”: 40.916123,
“south”: 40.7912976,
“west”: 14.1320999

after some initial investigation: I think this is side-effect of Properly pass config to batch jobs · Issue #464 · Open-EO/openeo-geopyspark-driver · GitHub

As workaround for current problem: synchronous download (instead of batch job) should still be possible with this use case. (Given the simple processing chain and small region of interest, that would be recommended anyway in this case.)

If you’re purely working in the web editor: use “run now” instead of “create batch job”

if you work with the python client however (as suggested by the tags you attached to this issue): use cube.download() instead of cube.execute_batch() (or something alike)

I tried it with the synchronous download and it works. Thanks.