Stripe of missing data in CGLS_LAI_V2_GLOBAL

I’m currently trying to download some data from the CGLS_LAI_V2_GLOBAL collection.
Everything worked fine, however the result has a stripe/column of data missing, which is always set to the value 129.
Is it a know issue?

The code to reproduce this issue is the following:

import openeo
import xarray as xr

conn = openeo.connect('').authenticate_oidc('egi')

load1 = conn.load_collection(collection_id = "CGLS_LAI_V2_GLOBAL",
                             spatial_extent = {"west": 6.54817, "east": 12.40717, "south": 44.05383, "north": 46.62783},
                             temporal_extent = ["2018-01-01T00:00:00Z", "2018-12-31T00:00:00Z"])'')

data = xr.open_dataset('')


By the way, it is not a problem of the viewer.


Is this related to SENTINEL1_GRD missing pixels ?

Maybe, I can’t say. Let’s see if @jeroen.dries or @stefaan.lippens have some more insights about this.

Looks indeed very much like SENTINEL1_GRD missing pixels

Do you also see this stripe in the same extent of other CGLS collections like CGLS_FAPAR_V2_GLOBAL, CGLS_NDVI_V2_GLOBAL, CGLS_LAI300_V1_GLOBAL, …?

@stefaan.lippens I just tried with CGLS_LAI300_V1_GLOBAL and yes, the stripes are there as well.
To me it seems like something related to a bug in the union of the various chunks of the data.

Known issue:

Is already scheduled to be fixed relatively short term.
Workaround is to use geotiff which apparently does not have the issue!